<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://heavyfeatherreview.com/xmlrpc.php">
<title>Difficult People Are Everywhere: Jennifer Caloyeras, Author of UNRULY CREATURES, Interviewed by December Cuccaro &#8211; Heavy Feather Review</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"PT Serif",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active pre{font-family:"PT Serif",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"PT Serif",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"PT Serif",serif}.wf-active body{font-family:"PT Serif",serif}.wf-active .site-description{font-family:"PT Serif",serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"PT Serif",serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"PT Serif",serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"PT Serif",serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"PT Serif",serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"PT Serif",serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"PT Serif",serif}.wf-active #infinite-handle span button{font-family:"PT Serif",serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"PT Serif",serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"PT Serif",serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"PT Serif",serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"PT Serif",serif}}.wf-active .comment .comment-reply-title a{font-family:"PT Serif",serif}.wf-active .site-footer .site-info{font-family:"PT Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=heavyfeatherreview.com&amp;id=36005705&amp;t=1512733210&amp;back=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F12%2F08%2Fcaloyeras%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//heavyfeatherreview.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; Feed" href="https://heavyfeatherreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; Comments Feed" href="https://heavyfeatherreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; Difficult People Are Everywhere: Jennifer Caloyeras, Author of UNRULY CREATURES, Interviewed by December&nbsp;Cuccaro Comments Feed" href="https://heavyfeatherreview.com/2017/12/08/caloyeras/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kN0KwjAMhV/IWAY654X4LP0JXWezlqZj+vZ2UxGm9CbkhPPlhIg5gg5jxjELmiD6ybqRxRx1IGByHh8btdfMO/Ef8+6GLAbMUeobrOrHrnyw35yQjDQsrA9K+trqhF5mNBAD542qYTokLHOKMi8OQuMkeqRiq2GzMxZLTrG8e8h4ryIU20/Q0vblA9XLXk9VKiZkhlLJTQS5L7et3JUuzeHcdqemOzbDE9rZnxc=' type='text/css' media='all' />
<link rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/IGjecb+K3dDWrkbYpS0bx760UwSFM3+7lnhMIlGwcJ8WkoDeMKJCXEWYcbbDJIUx1NLagcFyXvRPZwS9d9BH+RCm5hpuSHccvKS4mh8VTEih09agCwo5sMFSRdWkyQWJt4ztsXfXIJrCzSpxWxUzB0ryl1i8C+xo9VOqjvqRLPHdDd+hPx6Hr709pT4pC' type='text/css' media='all' />
<style id='rebalance-style-inline-css' type='text/css'>
.entry-tags-date, .entry-categories, .entry-tags, .entry-meta .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heavyfeatherreview.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two Poems by Jill&nbsp;Talbot' href='https://heavyfeatherreview.com/2017/12/07/jill-talbot/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://heavyfeatherreview.com/2017/12/08/caloyeras/" />
<link rel='shortlink' href='https://wp.me/p2r4Jb-3lo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F12%2F08%2Fcaloyeras%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F12%2F08%2Fcaloyeras%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Difficult People Are Everywhere: Jennifer Caloyeras, Author of UNRULY CREATURES, Interviewed by December Cuccaro" />
<meta property="og:url" content="https://heavyfeatherreview.com/2017/12/08/caloyeras/" />
<meta property="og:description" content="Jennifer Caloyeras is the author of two young adult fiction books, Urban Falcon and Strays. Unruly Creatures, published by West Virginia University Press, is her debut short story collection. In th…" />
<meta property="article:published_time" content="2017-12-08T06:10:04+00:00" />
<meta property="article:modified_time" content="2017-12-08T06:10:04+00:00" />
<meta property="og:site_name" content="Heavy Feather Review" />
<meta property="og:image" content="https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Difficult People Are Everywhere: Jennifer Caloyeras, Author of UNRULY CREATURES, Interviewed by December&nbsp;Cuccaro" />
<meta name="twitter:image:src" content="https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://heavyfeatherreview.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://heavyfeatherreview.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://heavyfeatherreview.com/osd.xml" title="Heavy Feather Review" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ededed" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Heavy Feather Review" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://heavyfeatherreview.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Difficult People Are Everywhere: Jennifer Caloyeras, Author of UNRULY CREATURES, Interviewed by December&nbsp;Cuccaro | Heavy Feather Review on WordPress.com" />
<meta name="description" content="Jennifer Caloyeras is the author of two young adult fiction books, Urban Falcon and Strays. Unruly Creatures, published by West Virginia University Press, is her debut short story collection. In the collection, Caloyeras explores societal alienation, bodily betrayal, and the poignant search for a true intimacy often found through the safety of substitution. A teen&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rebalance', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://heavyfeatherreview.com/2017/12/08/caloyeras/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-12858 single-format-standard custom-background mp6 customizer-styles-applied group-blog has-custom-header date-hidden categories-hidden tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
							<a href="https://heavyfeatherreview.com/" class="site-header-image-link" title="Heavy Feather Review" rel="home">
					<img src="https://heavyfeatherreview.files.wordpress.com/2017/06/banner3.png" class="site-header-image" width="1140" height="223" alt="" />
				</a>
						<div class="site-heading">
				<div class="site-branding">
																<p class="site-title"><a href="https://heavyfeatherreview.com/" rel="home">Heavy Feather Review</a></p>
									</div><!-- .site-branding -->
								<nav class="social-navigation" role="navigation">
					<div class="social-menu-wrap"><ul id="menu-social-menu" class="social-menu"><li id="menu-item-9925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9925"><a href="http://twitter.com/@heavyfeatherrev"><span>Twitter</span></a></li>
<li id="menu-item-10651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10651"><a href="http://instagram.com/heavyfeatherrev"><span>Instagram</span></a></li>
<li id="menu-item-9924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9924"><a href="http://www.facebook.com/heavyfeatherreview"><span>Facebook</span></a></li>
</ul></div>				</nav><!-- #social-navigation -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-9426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9426"><a href="https://heavyfeatherreview.com/category/notmypresident/">#NotMyPresident</a></li>
<li id="menu-item-8773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8773"><a href="https://heavyfeatherreview.com/category/interviews-essays/">Interviews &amp; Essays</a></li>
<li id="menu-item-6622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6622"><a href="https://heavyfeatherreview.com/category/book-reviews/">Book Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-10105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10105"><a href="https://heavyfeatherreview.com/category/book-reviews/fiction/">Fiction</a></li>
	<li id="menu-item-10106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10106"><a href="https://heavyfeatherreview.com/category/book-reviews/poetry/">Poetry</a></li>
	<li id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533"><a href="https://heavyfeatherreview.com/category/book-reviews/nonfiction/">Nonfiction</a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530"><a href="https://heavyfeatherreview.com/category/book-reviews/comics/">Comics</a></li>
	<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532"><a href="https://heavyfeatherreview.com/category/book-reviews/hybrid/">Hybrid</a></li>
</ul>
</li>
<li id="menu-item-9932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9932"><a href="https://heavyfeatherreview.com/editors/">The Editors</a></li>
<li id="menu-item-5121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5121"><a href="https://heavyfeatherreview.com/submit/">Submissions</a></li>
<li id="menu-item-9933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9933"><a href="https://heavyfeatherreview.com/write/">Publicity</a></li>
<li id="menu-item-11958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11958"><a href="https://heavyfeatherreview.com/read/">Issues &amp; Chapbooks</a></li>
<li id="menu-item-10556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10556"><a href="https://heavyfeatherreview.com/category/print-archives/">Print Archives</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-12858" class="post-12858 post type-post status-publish format-standard hentry category-interviews-essays tag-december-cuccaro tag-jennifer-caloyeras tag-unruly-creatures tag-west-virginia-university-press clear-fix ">

	<header class="entry-header">
		<h1 class="entry-title">Difficult People Are Everywhere: Jennifer Caloyeras, Author of UNRULY CREATURES, Interviewed by December&nbsp;Cuccaro</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://heavyfeatherreview.com/author/heavyfeatherreview/">Heavy Feather</a></span><span class="entry-tags-date"><a href="https://heavyfeatherreview.com/2017/12/08/caloyeras/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-08T06:10:04+00:00">December 8, 2017</time></a></span><span class="entry-categories"><a href="https://heavyfeatherreview.com/category/interviews-essays/" rel="tag">interviews &amp; essays</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heavyfeatherreview.com/2017/12/07/jill-talbot/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p><span style="color:#000000;"><em><img data-attachment-id="12860" data-permalink="https://heavyfeatherreview.com/2017/12/08/caloyeras/9f3572c54180b1e1-gf-20150414-9734copy/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg?w=1140" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9f3572c54180b1e1-GF-20150414-9734copy" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg?w=1140?w=300" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg?w=1140?w=500" class="size-full wp-image-12860 aligncenter" src="https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg?w=1140" alt="" srcset="https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg 500w, https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg?w=150 150w, https://heavyfeatherreview.files.wordpress.com/2017/12/9f3572c54180b1e1-gf-20150414-9734copy.jpeg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></em></span></p>
<p><span style="color:#000000;"><em>Jennifer Caloyeras is the author of two young adult fiction books, </em>Urban Falcon<em> and </em>Strays</span><em><span style="color:#000000;">.</span> </em><a href="http://wvupressonline.com/node/699#3" target="_blank" rel="noopener">Unruly Creatures<em>, published by West Virginia University Press</em></a><em><span style="color:#000000;">, is her debut short story collection. In the collection, Caloyeras explores societal alienation, bodily betrayal, and the poignant search for a true intimacy often found through the safety of substitution. A teen from an aloof family experiences his father’s affection dressed as a turkey while working at a furry cuddle party. A girl struggling through high school biology is hired to babysit her demanding neighbor’s lifelike baby doll. A breast cancer patient preparing for radiation therapy comes to identify with a cow stranded in a meteor crater. Dark humor threads these stories, providing both relief and a sense of discomfort as they beg answer to the question: What part of us is our humanity?</span></em></p>
<p><span style="color:#000000;"><em>The author of three books, Caloyeras&#8217;s short stories have appeared in </em>Booth<em>, </em>Storm Cellar<em>, and other literary magazines. She recently served as the artist-in-residence at the Annenberg in Santa Monica and teaches writing at the UCLA Extension Writers’ Program. She lives in Los Angeles with her husband and two sons. To learn more, please visit jennifercaloyeras.com</em>.</span></p>
<p><span style="color:#000000;"><strong>I see a lot of [George] Saunders in this collection, particularly in the dark humor and satire of “H20.” Who are your other major influences in the short fiction genre</strong>?</span></p>
<p><span style="color:#000000;">The cat is out of the bag! I am a huge Saunders fan, especially when it comes to satire. “H20” was actually the last story I wrote for this collection and it was a departure for me, structurally (it’s a combination of epistolary, memo-writing, and traditional prose.) I love so many writers in the short fiction genre, but at the top of my list would have to be Lorrie Moore, Edith Wharton, Jim Shepard, Ann Beattie, and the incomparable Zsuzsi Gartner, who was also my thesis advisor when I was working towards my MFA in creative writing from the University of British Columbia.</span></p>
<p><span style="color:#000000;"><strong>Your previous works, <em>Urban Falcon </em>and <em>Strays</em>, are both young adult. While there are several stories in the collection that overlap the young adult genre with a “coming-of-age” theme, these stories are definitely not aimed at a young audience. How does your approach to coming-of-age differ between your adult-oriented fiction and your young adult fiction</strong>?</span></p>
<p><span style="color:#000000;">I have a hard time, sometimes, with the labels that distinguish different types of literature. I hate feeling bound by categories, so I did my best, with this short fiction collection, to just stay true to who I am as a writer, knowing that the YA lens might be placed on some of my stories and I’d have to be okay with that. Some of these stories, “Unruly” and “Stuffed” in particular, were reinterpolations of fairy tales, which were, in a way, some of the first and certainly most popular ubiquitous coming of age stories. I will be teaching a Writing the Young Adult Novel course at UCLA winter quarter and one thing I will be talking about week one is why YA is so popular, not just for a young adult readership. As a writer, there’s so much drama inherently built into that time in life as every experience is a “first” and as a young adult, it always feels like <em>everything</em> is at stake.</span></p>
<p><span style="color:#000000;"><strong>The title of the collection works on a couple different levels, with both people and animals as the “unruly creatures.” But I found myself most drawn to the stories where these creatures intersect: “The Sound of an Infinite Gesture” and “The Dolphinarium” both explore relationships between animals and the people attempting to “humanize” them. In the end the protagonists are closer to their animal nature than they are to humanity. What would you say is the relationship between animal nature and human nature? How did your time as a dog columnist influence your views on human and animal bonds</strong>?</span></p>
<p><span style="color:#000000;">I think I can get a little obsessed with the way humans are constantly trying to posit themselves against/amongst animals, depending on how it best serves us. “We’re nothing like them!” or “They’re just like us!” depending on the circumstance. I wanted to explore this idea with the stories that you mention above as well as how the animal nature tends to take over in heightened situations. Reva, the woman in Dolphinarium in the Sixties, is probably the same woman who, today, would be glued to her computer making friends in a chat room rather than going out into the real world and having real-life interactions. I was recently in San Francisco at the California Academy of Science and I was driving my kids crazy because I made them stare at the ant colony forever. I mean, talk about an organized society! They even had a special trash area where they recycle. And no shady politicians!</span></p>
<p><span style="color:#000000;"><strong>“Plush” and “A Real Live Baby” were great looks on some fringe elements of society. </strong></span><strong><span style="color:#000000;">How much research typically goes into writing a story that takes place in an unusual group? Is there a duty to represent these subcultures faithfully</span></strong><span style="color:#000000;">?</span></p>
<p><span style="color:#000000;">For me, the story always comes first. What I mean by that is the heart of the story. I am not the kind of writer who does months or research ahead of the story. The story comes and then as I’m in the revision process, I’ll get into the research aspect in a way that supports the story. Personally, I am turned off by stories that scream, “Look at what a thorough job I did researching! See? Did you catch all those details??” because that can take over / take away from the story. “Plush” came about because my friend Matt had come over talking about Furry parties and I was enthralled. Then began the “what if” part of thinking about a story. Then I started writing it and then I began researching how these parties really work (there is a whole rule-based system to them). So, that’s my process. I suppose these sort of subversive groups fall in line with my interest in animal communities; they’re both alternative communities, in a way.</span></p>
<p><span style="color:#000000;"><strong><img data-attachment-id="12859" data-permalink="https://heavyfeatherreview.com/2017/12/08/caloyeras/d3aa2ae09cbc2508-screenshot2017-06-29at34558pm/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/12/d3aa2ae09cbc2508-screenshot2017-06-29at34558pm.png?w=1140" data-orig-size="196,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d3aa2ae09cbc2508-ScreenShot2017-06-29at34558PM" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/12/d3aa2ae09cbc2508-screenshot2017-06-29at34558pm.png?w=1140?w=196" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/12/d3aa2ae09cbc2508-screenshot2017-06-29at34558pm.png?w=1140?w=196" class="alignright size-full wp-image-12859" src="https://heavyfeatherreview.files.wordpress.com/2017/12/d3aa2ae09cbc2508-screenshot2017-06-29at34558pm.png?w=1140" alt="" srcset="https://heavyfeatherreview.files.wordpress.com/2017/12/d3aa2ae09cbc2508-screenshot2017-06-29at34558pm.png 196w, https://heavyfeatherreview.files.wordpress.com/2017/12/d3aa2ae09cbc2508-screenshot2017-06-29at34558pm.png?w=99 99w" sizes="(max-width: 196px) 100vw, 196px"   />So many of your protagonists are compellingly detestable, particularly Ernest in “Big Brother.” What draws you to write about difficult people</strong>? </span></p>
<p><span style="color:#000000;">Well, difficult people are everywhere, so there’s a lot to draw from there. I tend to like unreliable/unlikeable narrators. I know that isn’t for everyone. I recently finished reading Sara Levine’s <em>Treasure Island!!!</em> And there’s a perfect example of a wholly unlikable narrator at the helm of a perfectly wonderful and funny book. I think with those types of story set-ups, there has to be a moment (or many of them) where the other, more relatable characters comment on the main character. In “Big Brother,” we see the story unfold through Ernest’s eyes and our default is to align with him, but pretty soon after we see that his viewpoint is not the popular one and we learn this through the supporting characters’ reactions.</span></p>
<p><span style="color:#000000;"><strong>Along that same line of thought, there’s an unfair expectation that authors have to pull back from writing heavily flawed female characters; where a male character might be an anti-hero, a woman is simply “unlikable” for her flaws. Are you ever concerned with the reception of characters like Shea from “Bloodletting” and the unnamed protagonist of “Airborne”</strong>?</span></p>
<p><span style="color:#000000;">I like Shea! I find her flippant and smart and caring (I mean, look how she cares about the cow!) I have never felt the pressure to pull away from flawed characters. And as a writer, I certainly have no control over how readers react. If judging a woman as “unlikable” for her flaws is a thing, I think that’s a symptom of our society first and foremost. But I do know there are some readers out there who would be turned off by a book where the protagonist is not someone they’d elect to sit down and spend some time with. I’m not in the business of writing people a friend. I want to tell good stories, warts and all.</span></p>
<p><span style="color:#000000;"><strong>In another interview you mention that you are the kind of writer who gets restless easily. How many projects do you usually have running at the same time? How do you decide what ideas need to be immediately pursued and what ideas can be shelved for later</strong>?</span></p>
<p><span style="color:#000000;">What project to follow haunts me daily. I think I need a writing advisor, the way someone has a financial advisor (I suppose that’s what an agent is for, but three books in and I’ve never had one, so I’m on my own!) I always have a few ideas in my head for a book or a story. I try to write them all down. Currently, I’m revising a young adult novel and a children’s chapter book. I am over halfway through my first novel for an adult audience, but just decided on a major structural change, so there’s a lot to revise there. And then looking forward I have two book ideas and each time I think about it, the other one is the frontrunner, so I’m not sure which I’ll sit down to write when the time comes. Hopefully, I’ll be more sure of myself then. You’re in it for the long haul when it comes to writing a novel (less so with a short story) so it really has to feel worthy of one’s time.</span></p>
<p><span style="color:#000000;"><strong>You’re currently teaching at the UCLA Writer&#8217;s Extension Program. What is the most common mistake you see with young or inexperienced writers? Has teaching changed your writing process</strong>?</span></p>
<p><span style="color:#000000;">That’s a tough one! I have to say that some amazing writers come through this program. I am always so impressed at how inventive the writers in my class are and how willing they are to take risks. I get a lot of publication questions for a beginning writing class, so maybe I’d land there to answer your question. I understand people are interested in how the publication process works, but my advice would be not to rush your work towards publication. Take all of that energy and time and devote it to writing and rewriting and when it’s the absolute best you think it can be, then you can ask about the publication process.</span></p>
<p><span style="color:#000000;">Teaching has absolutely benefited my writing process. For starters, it’s made me more articulate about my own process. And because I’m constantly harping on certain issues with my students “you changed POV!” or “How can the theme be further reinforced?” – all of these reminders are swirling around in my head when I go to write, so I am more aware as a writer. I really love editing other writers’ work (I opened up my editing services to the public a year ago) and editing other writers’ work is certainly good practice when it comes to editing my own writing.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="color:#000000;">***</span></p>
<p><span style="color:#000000;"><strong>December Cuccaro</strong> is an undergraduate senior at Winthrop University in South Carolina. She plans to pursue a Creative Writing MFA if Trump’s tax reforms don’t dismantle the American higher education system.</span></p>
<p><span style="color:#000000;">What’s <em>HFR</em> up to? Read our</span> <strong><a href="https://heavyfeatherreview.com/shop/current-issue/" target="_blank" rel="noopener noreferrer">current issue</a></strong><span style="color:#000000;">,</span> <strong><a href="https://heavyfeatherreview.com/submit/" target="_blank" rel="noopener noreferrer">submit</a></strong><span style="color:#000000;">,<strong> </strong>or</span> <strong><a href="https://heavyfeatherreview.com/write/" target="_blank" rel="noopener noreferrer">write</a> </strong><span style="color:#000000;">for <em>Heavy Feather</em>.</span></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-2023485701" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2023485701");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2023485701",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1629756489" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1629756489");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1629756489",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12858" class="share-twitter sd-button share-icon" href="https://heavyfeatherreview.com/2017/12/08/caloyeras/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12858" class="share-facebook sd-button share-icon" href="https://heavyfeatherreview.com/2017/12/08/caloyeras/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12858" class="share-google-plus-1 sd-button share-icon" href="https://heavyfeatherreview.com/2017/12/08/caloyeras/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36005705-12858-5a2a7a1b05570' data-src='//widgets.wp.com/likes/#blog_id=36005705&amp;post_id=12858&amp;origin=heavyfeatherreview.wordpress.com&amp;obj_id=36005705-12858-5a2a7a1b05570' data-name='like-post-frame-36005705-12858-5a2a7a1b05570'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://heavyfeatherreview.com/tag/december-cuccaro/" rel="tag">December Cuccaro</a>, <a href="https://heavyfeatherreview.com/tag/jennifer-caloyeras/" rel="tag">Jennifer Caloyeras</a>, <a href="https://heavyfeatherreview.com/tag/unruly-creatures/" rel="tag">Unruly Creatures</a>, <a href="https://heavyfeatherreview.com/tag/west-virginia-university-press/" rel="tag">West Virginia University Press</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heavyfeatherreview.com/2017/12/07/jill-talbot/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Two Poems by Jill&nbsp;Talbot</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area clear-fix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/08/caloyeras/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://heavyfeatherreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d1201d3997" /><input type="hidden" name="_wp_http_referer" value="/2017/12/08/caloyeras/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='12858' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3c04f4a90" /></p>
<input type="hidden" name="genseq" value="1512733211" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-5" class="widget widget_text">			<div class="textwidget"><p align="center"><span style="color:#000000;"><u>ISSNs</u><br />
<em>Print</em>: <b>2373-3519</b><br />
<em>Online</em>: <b>2373-3527</b></span></p>
</div>
		</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://heavyfeatherreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/heavyfeatherreview.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?action=logout&_wpnonce=395ce897b4","homeURL":"https:\/\/heavyfeatherreview.com\/","postID":"12858","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="36005705" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://heavyfeatherreview.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Heavy Feather Review" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="576d3ae041" /><input type="hidden" name="_wp_http_referer" value="/2017/12/08/caloyeras/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/heavyfeatherreview.com\/2017\/12\/08\/caloyeras\/":12858};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Rebalance = {"is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36005705","siteName":"Heavy Feather Review","siteURL":"https:\/\/heavyfeatherreview.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F12%2F08%2Fcaloyeras%2F","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/heavyfeatherreview.com\/wp-admin\/admin-ajax.php","nonce":"0ede1b7eb4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"72f8cffe8d\" \/>","referer":"https:\/\/heavyfeatherreview.com\/2017\/12\/08\/caloyeras\/","canFollow":"1","feedID":"2429915","statusMessage":"","customizeLink":"https:\/\/heavyfeatherreview.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fheavyfeatherreview.wordpress.com%2F2017%2F12%2F08%2Fcaloyeras%2F","postID":"12858","shortlink":"https:\/\/wp.me\/p2r4Jb-3lo","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/heavyfeatherreview.com\/12858","statsLink":"https:\/\/wordpress.com\/stats\/post\/12858\/heavyfeatherreview.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,594 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F12%2F08%2Fcaloyeras%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/heavyfeatherreview.com\/wp-admin\/admin-ajax.php","nonce":"b96c1f75cc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F12%2F08%2Fcaloyeras%2F","blog_id":"36005705","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=36005705&v=wpcom&tz=0&user_id=0&subd=heavyfeatherreview","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttOwzAM/SHSDI2CeEB8CnJTt3Wb2+ykbH9PKtGpgmqMp1g+Fx9b0Z9RmeAT+qRH0S3OZDCeq1Ee9AZyWUWbe/KiLU0o+pQx4wC+tcg/yWlAVygxN5qxAQve4GJugs3OW5J0r8LDTD0kCn5VkDc2t4VbUHLQo9gALbaVo12OAwmeL1v4r6FimGKSu+kTRWXJT6oLJovq6LwXxATnio1ijHY3zubE0BZcNcBL/IRcKhVmZKbF7Nr7p0NiMNOvtbYis1x6EV2rvU0k7p96LH+CL99PtWXtzDLAIQtaPWKKJZdaG7fyTSQOkzpWB/1RJususLvBj0GS6iwQaxmAyffrW0Tv7u2xPrweX57q53r8AvIsIZI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "heavyfeatherreview.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36005705','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36005705','v':'wpcom','tz':'0','user_id':'0','post':'12858','subd':'heavyfeatherreview'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxlSFBHPWtVZWlSVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNXLFldb1hkJkpmenk4Uy1ya0NZeS0vTmFac3ppLkJVXXFUQy0xMSw/SEJ3TFJEVVstODN+P2lPfjJybnlFMy1oeG0veVg/Qk8zX1Q9fDF6MD9VWmolRyZ3dThUalg2TmdiX35aV042LDROXy5qNURRMm1UdF8mWC9KUD9pUT9E'}]);
_stq.push([ 'clickTrackerInit', '36005705', '12858' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>