<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://heavyfeatherreview.com/xmlrpc.php">
<title>Excerpt: MY SHADOW BOOK by Maawaam (Edited by Jordan A. Rothacker) &#8211; Heavy Feather Review</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"PT Serif",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active pre{font-family:"PT Serif",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"PT Serif",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"PT Serif",serif}.wf-active body{font-family:"PT Serif",serif}.wf-active .site-description{font-family:"PT Serif",serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"PT Serif",serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"PT Serif",serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"PT Serif",serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"PT Serif",serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"PT Serif",serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"PT Serif",serif}.wf-active #infinite-handle span button{font-family:"PT Serif",serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"PT Serif",serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"PT Serif",serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"PT Serif",serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"PT Serif",serif}}.wf-active .comment .comment-reply-title a{font-family:"PT Serif",serif}.wf-active .site-footer .site-info{font-family:"PT Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=heavyfeatherreview.com&amp;id=36005705&amp;t=1496727195&amp;back=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F06%2F05%2Fmaawaam%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//heavyfeatherreview.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; Feed" href="https://heavyfeatherreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; Comments Feed" href="https://heavyfeatherreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; Excerpt: MY SHADOW BOOK by Maawaam (Edited by Jordan A.&nbsp;Rothacker) Comments Feed" href="https://heavyfeatherreview.com/2017/06/05/maawaam/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/IWoZj6oX4LP0JW12yhqZj+PZ2ExGm9CbkhPPlkOiFlYtThilrmhXj3IdJ9MIukhIKCM+dOjqRg/6PYRhB9AMyGzeqTf3YLcb+mxOTN150j9EarK1OgCaDVxwl71QNczFBmRObvDoIfDCAQMVWw4i7D7W2QzmnGvP+kLWcQESVSmEmlYcStHF3ujXt5XzqmvbaPl6Xyouw' type='text/css' media='all' />
<link rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjtEKwjAMRX/IGMUN2YP4LV3JaqVtytJS9vdGBuIQ1Ld7yTmXYMtgORVKBcuNIgnmOuJMowkmWcJJj2AaCcdt2VuRHf7SpSzhT9Qnu+LQsuW4Sh4TF6+evMLHWqyQQ3VeGUcMga0pntOmwBSMn7+p+khgp9GhUm/1KV3j5dgN/XnoT4fu/gCy4XMp' type='text/css' media='all' />
<style id='rebalance-style-inline-css' type='text/css'>
.entry-tags-date, .entry-categories, .entry-tags, .entry-meta .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heavyfeatherreview.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Six Poems by Jason Phoebe&nbsp;Rusch' href='https://heavyfeatherreview.com/2017/06/01/rusch/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://heavyfeatherreview.com/2017/06/05/maawaam/" />
<link rel='shortlink' href='http://wp.me/s2r4Jb-maawaam' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F06%2F05%2Fmaawaam%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F06%2F05%2Fmaawaam%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Excerpt: MY SHADOW BOOK by Maawaam (Edited by Jordan A. Rothacker)" />
<meta property="og:url" content="https://heavyfeatherreview.com/2017/06/05/maawaam/" />
<meta property="og:description" content="Editor’s Preface: In the summer of 2011 I discovered Maawaam’s being in a box. The form his being took in that box was in journals, scraps of paper, scribbled on leaves, photographs, and drawings. …" />
<meta property="article:published_time" content="2017-06-05T00:27:28+00:00" />
<meta property="article:modified_time" content="2017-06-05T10:51:41+00:00" />
<meta property="og:site_name" content="Heavy Feather Review" />
<meta property="og:image" content="https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=959" />
<meta property="og:image:width" content="959" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Excerpt: MY SHADOW BOOK by Maawaam (Edited by Jordan A.&nbsp;Rothacker)" />
<meta name="twitter:image:src" content="https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://heavyfeatherreview.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://heavyfeatherreview.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://heavyfeatherreview.com/osd.xml" title="Heavy Feather Review" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Heavy Feather Review" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://heavyfeatherreview.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Excerpt: MY SHADOW BOOK by Maawaam (Edited by Jordan A.&nbsp;Rothacker) | Heavy Feather Review on WordPress.com" />
<meta name="description" content="Editor’s Preface: In the summer of 2011 I discovered Maawaam’s being in a box. The form his being took in that box was in journals, scraps of paper, scribbled on leaves, photographs, and drawings. The journals were the most significant abundance of being. For the last six years I have studied his being in the&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'heavyfeatherreview.com',
				pageURL: 'https://heavyfeatherreview.com/2017/06/05/maawaam/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://heavyfeatherreview.com/2017/06/05/maawaam/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-11263 single-format-standard mp6 customizer-styles-applied group-blog has-custom-header date-hidden categories-hidden tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
							<a href="https://heavyfeatherreview.com/" class="site-header-image-link" title="Heavy Feather Review" rel="home">
					<img src="https://heavyfeatherreview.files.wordpress.com/2017/01/banner3.png" class="site-header-image" width="1140" height="223" alt="" />
				</a>
						<div class="site-heading">
				<div class="site-branding">
																<p class="site-title"><a href="https://heavyfeatherreview.com/" rel="home">Heavy Feather Review</a></p>
									</div><!-- .site-branding -->
								<nav class="social-navigation" role="navigation">
					<div class="social-menu-wrap"><ul id="menu-social-menu" class="social-menu"><li id="menu-item-9925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9925"><a href="http://twitter.com/@heavyfeatherrev"><span>Twitter</span></a></li>
<li id="menu-item-10651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10651"><a href="http://instagram.com/heavyfeatherrev"><span>Instagram</span></a></li>
<li id="menu-item-9924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9924"><a href="http://www.facebook.com/heavyfeatherreview"><span>Facebook</span></a></li>
<li id="menu-item-9926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9926"><a href="http://heavyfeatherreview.tumblr.com/"><span>Tumblr</span></a></li>
</ul></div>				</nav><!-- #social-navigation -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-9426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9426"><a href="https://heavyfeatherreview.com/category/notmypresident/">#notmypresident</a></li>
<li id="menu-item-5121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5121"><a href="https://heavyfeatherreview.com/submit/">submissions</a></li>
<li id="menu-item-6622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6622"><a href="https://heavyfeatherreview.com/category/book-reviews/">book reviews</a>
<ul class="sub-menu">
	<li id="menu-item-10105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10105"><a href="https://heavyfeatherreview.com/category/book-reviews/fiction/">fiction</a></li>
	<li id="menu-item-10106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10106"><a href="https://heavyfeatherreview.com/category/book-reviews/poetry/">poetry</a></li>
	<li id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533"><a href="https://heavyfeatherreview.com/category/book-reviews/nonfiction/">nonfiction</a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530"><a href="https://heavyfeatherreview.com/category/book-reviews/comics/">comics</a></li>
	<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532"><a href="https://heavyfeatherreview.com/category/book-reviews/hybrid/">hybrid</a></li>
</ul>
</li>
<li id="menu-item-8773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8773"><a href="https://heavyfeatherreview.com/category/interviews-essays/">interviews &amp; essays</a></li>
<li id="menu-item-9933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9933"><a href="https://heavyfeatherreview.com/write/">publicity</a></li>
<li id="menu-item-9932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9932"><a href="https://heavyfeatherreview.com/editors/">the editors</a></li>
<li id="menu-item-9939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9939"><a href="https://heavyfeatherreview.com/friends/">friends</a></li>
<li id="menu-item-10556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10556"><a href="https://heavyfeatherreview.com/category/print-archives/">print archives</a></li>
<li id="menu-item-5112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5112"><a href="https://heavyfeatherreview.com/shop/">shop</a>
<ul class="sub-menu">
	<li id="menu-item-5113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5113"><a href="https://heavyfeatherreview.com/shop/current-issue/">current issue</a></li>
	<li id="menu-item-9603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9603"><a href="https://heavyfeatherreview.com/shop/5-2/">vol. 5</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-11263" class="post-11263 post type-post status-publish format-standard hentry category-interviews-essays tag-jordan-a-rothacker tag-maawaam tag-my-shadow-book tag-novel-excerpt tag-spaceboy-books clear-fix ">

	<header class="entry-header">
		<h1 class="entry-title">Excerpt: MY SHADOW BOOK by Maawaam (Edited by Jordan A.&nbsp;Rothacker)</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://heavyfeatherreview.com/author/heavyfeatherreview/">Heavy Feather</a></span><span class="entry-tags-date"><a href="https://heavyfeatherreview.com/2017/06/05/maawaam/" rel="bookmark"><time class="entry-date published" datetime="2017-06-05T00:27:28+00:00">June 5, 2017</time><time class="updated" datetime="2017-06-05T10:51:41+00:00">June 5, 2017</time></a></span><span class="entry-categories"><a href="https://heavyfeatherreview.com/category/interviews-essays/" rel="tag">interviews &amp; essays</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heavyfeatherreview.com/2017/06/01/rusch/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<h2><strong>Editor’s Preface: </strong></h2>
<p style="text-align:justify;">In the summer of 2011 I discovered Maawaam’s being in a box. The form his being took in that box was in journals, scraps of paper, scribbled on leaves, photographs, and drawings. The journals were the most significant abundance of being. For the last six years I have studied his being in the form I found it. The work you hold is a disservice to being, but what I hope is a service to the world because the being of Maawaam is worth beholding. My crime is that of order; from the gods I have stolen form and given it to Maawaam, the being. I have put his writings into his journals where they fit chronologically and evidentially. I have found what I believe to be the thread of development toward being from box to book. My worry is that as the form becomes the being dies.</p>
<p style="text-align:justify;">I have served my function as editor to not only reduce the original bulk down to a manageable whole, but also one that flows through a progression toward understanding this character as he comes to understand himself. These are his own writings and the question of their veracity—and the veracity of the Shadowmen—is now in your hands. I have valued them as simply what they are: prose, thoughts, and a life; as incomplete and shadowy as any will ever truly appear.</p>
<p> </p>
<p><img class="aligncenter size-full wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=1140" alt="" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150 150w" sizes="(max-width: 230px) 100vw, 230px"   /></p>
<p> </p>
<p>I’m touching the sun,<br />
of a different world,<br />
behind your eyes</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">There are those nights when you get up to go the bathroom—she remains there asleep—and you catch your reflection and you can see he is dying and you feel like you’re dying and you can feel it, the dying slowly and you wonder, is this how everyone feels all the time?</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Steps of stone, lined with steel, descending, cutting right, around the building they curve with angles, so many perfect triangles. When you start you are above the bridge. When you end you are below the bridge around the corner.<br />
<span style="padding-left:50px;">You never touch the bridge. Only the city can do this.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">She accepts my secrecy, believing it all done in the service of my art. She likes that I am a writer. There is a cache for her, dating a writer. More than my day job.<br />
<span style="padding-left:50px;">It has always been an easy cover for a Shadow Man, since its part of what we do anyway. The ones who have received fame have had great difficulty, but everything is difficult for us anyway.</span><br />
<span style="padding-left:50px;">This line of thought brings out my “anyway.” Ours is a lonely life and relationships are difficult. The cover helps, but I should produce something before the cache goes stale for her and she leaves. But they all leave sometime. Anyway…</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">“Plagiarism is necessary. It is implied in the idea of progress. It clasps the author’s sentence tight, uses his expressions, eliminates a false idea, replaces it with a right idea.”<br />
<span style="padding-left:50px;">I wrote that.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Sister Acker launched assaults on letters, and worked in the light, in the system, to fuck the system, bending narratives and words until they break and reassembling from the shards, her way, our way, the toxic patriarchy of the people of the sun where in fear everything is binary, everything is this/or, everything is fearful Otherness. But in these charcoal gray shadows, we funnel light, reclaiming it, piratically.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Every Shadow Man is for his time. Each today is for this one; all of my predecessors were for their own.<br />
<span style="padding-left:50px;">In this time, in this now, right now, I have a visual mantra. I shut my eyes and see the final scene from the film “Fight Club.” The buildings are raised and go down, the terror and abuses have the chance to finally end. It is a visual mantra, a postcard of hope. “Wish You Were Here!” it reads, a greeting from a paradisiacal land. You could be here too! The guitar of Joey Santiago rings out with its loud creaky harmony notes.</span><br />
<span style="padding-left:50px;">The back of the postcard reads:</span><br />
<span style="padding-left:50px;">“We gotta get it together again, like the motherfucking Weathermen.”</span><br />
<span style="padding-left:50px;">“You don’t need to be a weatherman to know which way the wind blows.”</span><br />
<span style="padding-left:50px;">“I need vengeance like a tired man needs a bath.”</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">As each Shadow Man and Woman are for their respective places and times, sometimes I visit Brother Santoka Teneda, one hundred years ago wandering the Japanese countryside. He’s seen so much sadness, death, and life. He found peace, and he found peace in his work. He walked, he drank sake, and he wrote haiku. His work was complete and it still comforts me:</p>
<p style="padding-left:30px;">Working,<br />
And Working harder;<br />
Still the pampas grass grows.</p>
<p> </p>
<p style="text-align:center;">AND</p>
<p> </p>
<p style="padding-left:30px;">I’ve something to eat<br />
And something to make me drunk;<br />
Rain in the weeds.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p>Mirrors are our best friends.<br />
The City is a mirror.<br />
The wilderness may be an echo chamber, but the city is a mirror.<br />
We see you in everything. In every puddle, in every storefront, in every rearview.<br />
<span style="padding-left:50px;">We read you backwards and know you forward. Each adjust of the bra strap, pick of the nose, petty theft, look of disgust or lust, are all reflected, and read. You are known by us, because you want to be.</span><br />
<span style="padding-left:50px;">Every mirror is naked.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">244. The doors and windows of a house are replaced by outward facing mirrors.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:center;">La beauté est dans la rue</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">The Enlightenment Project is coming to a close. It was a failed effort by some deranged people of the sun. They might have caught on to us, thought they could be like us. Alas, no.<br />
<span style="padding-left:50px;">This has been evident for some time. We were there in 1848 and bellowed along with that first rattle of death for the Enlightenment Project.</span><br />
<span style="padding-left:50px;">We will ease this passage, bring in that new dawn. Like philosophy is the handmaiden of religions, we assist. Angels, handmaidens, my metaphor is not mixed.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Q____, The Shadowman who initiated me, who pulled me out of the light, told me that many of us die young, don’t make it. The pressure to do our job, once they have stepped out of the light, can become too much. The power, the duty, the loneliness, the knowledge that no one will ever understand; not that you could tell them anyway.<br />
<span style="padding-left:50px;">Just shadows of Shadow Men, those who left us too young, left their share in our work undone.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">We were born this way. A destiny before time and outside of time. Are we special? We might be the worst of you. Destiny is a sentence. It is cold here in these shadows.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Shadow Men control the metaphor. They build it, change it, reaffirm it. The metaphor is an edifice in which we house truth, protect it from exposure, from the light.<br />
<span style="padding-left:50px;">We bring out this army of bricks and stones and build this city of metaphors, protecting truth, it moves from tower to tower, it is in all the towers, three-card monte, the shell game.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Like her, my day job wants to know what I write. In my situation at this institution, publish or perish takes on greater meaning none but my shadow brothers and sisters can ever understand. My relationships are all a cover, be they romantic or professional. Hiding amongst humanity I must live like others live. I love her. I love my job. I go out for drinks at happy hour. I appreciate positive evaluations from my students. I am in the light, but I am of shadows.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p><strong>There once was an artist who hated art </strong></p>
<p>There once was an artist who hated art.<br />
This made him sad. But he was already sad.<br />
This made him sadder.</p>
<p>Every day he woke up with one overwhelming<br />
<span style="padding-left:50px;">desire to make something beautiful.<br />
</span>His mind instantly starts on it: <em>the thing of beauty</em>.<br />
Then he would see a bird out the window and think<br />
<span style="padding-left:50px;">of how pretty that bird is,</span><br />
<span style="padding-left:50px;">how that bird is no different from a chicken,</span><br />
<span style="padding-left:50px;">how millions of chickens are slaughtered every day</span><br />
<span style="padding-left:50px;">but first live sad torturous lives in factory farms.</span></p>
<p>His work of art would make no difference to this reality.<br />
<span style="padding-left:50px;"><em>the thing of beauty</em>.</span><br />
Bringing something beautiful into the world, working on it<br />
<span style="padding-left:50px;">all day, and the next day, and the next,</span><br />
<span style="padding-left:50px;">until it is done</span><br />
Is time away from saving chickens and stopping their suffering.<br />
His art does not feed the hungry. This he knows and he<br />
<span style="padding-left:50px;">reminds himself every day.</span><br />
<span style="padding-left:50px;">it does not build roads,</span><br />
<span style="padding-left:50px;">bandage the wounded,</span><br />
<span style="padding-left:50px;">clean up landmines.</span></p>
<p>Soon the world had him by the throat<br />
And he couldn’t do anything.</p>
<p>Unable to work, he distracted himself with<br />
<span style="padding-left:50px;">people, drinking, drugs, television.</span></p>
<p>Eventually he wasn’t an artist any more.<br />
He hated art. And this made him sad.<br />
But he was sad already.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">The Shadow Men are the handmaidens of the forgotten. We facilitate Ubertragung. We ferry the return of the repressed. There are many that slumber in half-light. Brother Fanon, before he died too young, like so many of ours, gave one last warning. He warned the people of the sun, he warned the perpetuators of Enlightenment of the slumbering people of the Third World, yellow to brown to black. At the same time he subtly warned about us. This is our fight these days.<br />
<span style="padding-left:50px;">In our subtle machinations we weave in the unwoven.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">The story is that Brother Thoreau was in jail and Brother Emerson visited him. When asked, what are you doing in there? His response was, what are you doing out there?<br />
<span style="padding-left:50px;">It is an easy answer to both questions. Brother Thoreau is in there doing our work. Brother Emerson is out there doing our work.</span><br />
<span style="padding-left:50px;">Contemporaneous Shadow Men have often argued about methods. We also argue across time, like family.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Brother Emerson said poets are liberating gods. Sneaky of him, huh? Poets, princes, angels, handmaidens, detectives, we all have our codes. The Ojibwa even used the term jugglers. Brother Gramsci used intellectuals. Poor Brother Gramsci, such a sad fate. We can’t save our own while we try to save everyone else. He understood. It is part of the initiation.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Shadow Men see the complete present by seeing beneath the present, behind the present, around the present. We see the whole past and some of the future for this, enough for planning, enough for hope, enough for fear. Again, for planning.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Our goal is altruistic and protective, and yet we often must do battle with those we protect. At times we are like parents to impetuous children. We must force them to take their vitamins and stay out of the road.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;"><span style="padding-left:300px;">“The world is what you will and the</span><br />
<span style="padding-left:250px;">metaphor will hold.”</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">She has been more and more curious about my writing. She snuggles up and asks questions, cutesy, noodling, nudging, trying to intimately draw material out.<br />
<span style="padding-left:50px;">“What is it about?”</span><br />
<span style="padding-left:50px;">“Is it about us?”</span><br />
<span style="padding-left:50px;">“Am I in it?”</span><br />
<span style="padding-left:50px;">Of course she is in it. She was in it before I even met her. I had observed her in this town, recorded her, made my report, performed my duty, before that night we met.</span></p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p><img data-attachment-id="11269" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/journal/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/journal.jpg?w=1140" data-orig-size="716,566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="journal" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/journal.jpg?w=1140?w=300" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/journal.jpg?w=1140?w=716" class="aligncenter size-full wp-image-11269" src="https://heavyfeatherreview.files.wordpress.com/2017/06/journal.jpg?w=1140" alt="" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/journal.jpg 716w, https://heavyfeatherreview.files.wordpress.com/2017/06/journal.jpg?w=150 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/journal.jpg?w=300 300w" sizes="(max-width: 716px) 100vw, 716px"   /></p>
<p> </p>
<p style="text-align:justify;"><span style="padding-left:50px;">Ah, that night, such a typical meeting for this university town, like so many typical meetings for so many American university towns. We met at a bar. The Local, and had already been in each other’s closing orbits with shared friends and acquaintances. She a grad student, me teaching in a different department. A small orbit itself. A small town, just a microcosm of that microcosm that is the City.</span><br />
<span style="padding-left:50px;">She liked that I taught. She liked what I taught. She liked that I wrote and who I liked to read. She is not that much younger, but as a graduate student she wants around her what she might become or who she wants to be. As a professor I can give her that.</span><br />
<span style="padding-left:50px;">Our attraction began physically and has continued so. It also began with the greatest sensory receptor, nerve-ending stimulator. Our brains connected, and deeply. As deeply as I can with anyone.</span><br />
<span style="padding-left:50px;">Our love is a thin tightrope I walk. She does not know that she spectates a highwire act. That is how sure my footing is.</span></p>
<p> </p>
<p><img class="aligncenter wp-image-11264 size-thumbnail" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Some have rumored that Brother Ducasse was a police spy, undercover. Of course he was a spy, he was one of us. Otherwise, that slander and suspicion served well in confusion as to his true nature as a Shadow Man. He suffered his true identity, suffered unto death, at twenty-four, alone in that hotel.<br />
<span style="padding-left:50px;">Sometimes I almost despair, how can we save anyone if we can’t even save our own. He knew the price, we all do, and we do it for them.</span></p>
<p> </p>
<p><img class="aligncenter wp-image-11264 size-thumbnail" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">“South of the north, yet north of the south, lies the CITY…peering out from the shadows of the past into the promise of the future,” said Brother Du Bois.</p>
<p style="text-align:justify;">He tried to give so much, so tirelessly, to such a hostile people of the sun. He showed them a mirror, he showed them data, and still he made barely a dent in trying to save them from themselves.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">We stand by Brother Petrarch’s credo: To love is to transform, to be a poet.<br />
<span style="padding-left:50px;">We can add poet to the litany of little ways to give up the ghost.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">As we talk to each other through time, he was echoing Brother Ovid, who reminded that to love is also to be transformed as was that sad Brother’s fate. In the hinterlands, on the distant sea, singing songs of our glory in an alien tongue now lost to time. Another punished by those we serve.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Brother Heine once described to the public—giving up the ghost—how we cross borders.<br />
<span style="padding-left:50px;">“Ye fools, so closely to search my trunk! Ye will find in it nearly nothing: My contraband goods I carry about in my head, not hid in my clothing.”</span><br />
<span style="padding-left:50px;">We will find pen and paper, laptop, on the other side. We have all types of communication at our disposal. We smuggle with ease what is most integral.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Shadow Men are moving, traveling all the time.<br />
Travel is a dreamscape, images, people, worlds blowing by, meaning shifting with the gazer’s gaze.<br />
<span style="padding-left:50px;">The world belongs to those that pay attention.</span><br />
<span style="padding-left:50px;">That is us.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Sometimes in my lowest moments of despair my heart races that I will be found out. The world hasn’t been kind to our like. But we are our own worst enemies. Serving and suffering are interchangeable when dealing with humanity.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Back in the early part of this common era, one of us, a Brother or Sister, led a group of people from the westernmost coast of Asia, at the Mediterranean, back east.<br />
<span style="padding-left:50px;">He or she was an unintentional leader, helping liberate in a time of awful strife, so many deluded people of the sun doing so much damage. This group settled safely and secretly at some good waters in what is now Iraq. Confident that he or she was not a leader, the Shadow Wo/Man moved on. This Shadow cast a lasting impression on these people though.</span><br />
<span style="padding-left:50px;">It seems now the remaining Mandeans describe their god from this Brother/Sister’s image when they say that he is half man, half book and sits along the waters between the two worlds reading himself.</span></p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p><img data-attachment-id="11287" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/shadowman/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=1140" data-orig-size="1624,2032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shadowman" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=1140?w=240" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=1140?w=818" class="aligncenter wp-image-11287 size-full" src="https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=1140" alt="" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=1140 1140w, https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=120 120w, https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=240 240w, https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=768 768w, https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg?w=818 818w, https://heavyfeatherreview.files.wordpress.com/2017/06/shadowman.jpg 1624w" sizes="(max-width: 1140px) 100vw, 1140px"   /></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Shadow Men build, set, transport, send, drop, ignite transcendent bombs. Those bombs burn through words, images, and minds first, tearing transcendent into the untouchable.<br />
<span style="padding-left:50px;">After they are in the mind, through all those other channels, in the mind finally, then they can go anywhere. The bomb is made flesh when it enters the mind. Once in the flesh of the mind, the bomb can resonate within a whole body, into flexed arms and clenched fists. The bomb can enter the ground, the earth itself. From the mind it is flesh, then it is hard.</span><br />
<span style="padding-left:50px;">The bomb can blow earth into the shape of a wall, a building, a tower, a city.</span><br />
<span style="padding-left:50px;">The bomb can blow a city into a building, into the shape of a wall, into nothing but earth.</span><br />
<span style="padding-left:50px;">The bomb blows debris out of fingertips and wide-open mouths, shrapnel that can cut through anything, embed anywhere.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Every time I hear the train I get restless. It is hard for a Shadow Man to stay in one place. It is nice to have a studio, office, workshop, but those can move with us.  We each have a beat and this is mine now and I follow my orders. We are nothing without our assignments.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<h1 style="text-align:center;">BOMB MADE FLESH</h1>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Some Shadow Men can pass in and out of the light but it is a danger. It is the most dangerous course of action for us. Most Shadow Men remain anonymous and that has been our best and safest bet since the beginning.<br />
<span style="padding-left:50px;">Those who pass in and out of the light run the greatest risks. They let their names be known and at least their surface contributions be obvious. This makes the double life and the work harder. Hardest for those who step out of the light and embrace the shadow early, at a young age.</span><br />
<span style="padding-left:50px;">Poor Brother Ducasse, poor Brother Holderlin.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">She says she loves me. I say it back. I don’t know how it is possible for her really, to love someone you don’t know even half of. How could you love someone who keeps so many secrets? Everything I write. Everything that moves in my head. Every assignment. This life is hard for sharing. She is easy or maybe so clever she has one-upped one such as I, but I doubt it. I envy her her honesty, her truth, and authenticity of existence.<br />
<span style="padding-left:50px;">Not I.</span><br />
<span style="padding-left:50px;">I am a Shadow Man.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">She has been asking about my book.<br />
<span style="padding-left:50px;">One thing that she seems to actually know about me is that I have a destiny. It makes her feel special to share me with a destiny, a call toward some greatness, even if she has no hope of understanding it.</span><br />
<span style="padding-left:50px;">But she does hope to understand it. She asks about my book. She wants it to be, to come to life, into existence. I will produce it for her, and for my destiny. She will learn of me through it, no matter how fantastic the tale. The art of the Shadow Men reveals as much as it conceals. It is part of our way, our assistance, the duty. She will have some reveals just for her, my wit, my erudition, my prose conjuring pathos and glimpses of humanity in the raw out of mere words on the page.</span><br />
<span style="padding-left:50px;">And there will be conceals just for her and most readers of the plight and the workings of the Shadow Men. Hidden reveals to other Shadow Men, little tears in the curtain just for them, little apocalypses in the oldest, truest definition of that word as we have used it for over two thousand years.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Shadow Men are eyes that can see in the darkness. We see best in the darkness, actually.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<h1 style="text-align:center;">Cosmic             Shudder</h1>
<h1 style="text-align:center;"></h1>
<h1 style="text-align:center;">Naked Terror</h1>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">The worst of the people of the sun want to convince you that Everything is True (and therefore nothing is permitted).<br />
<span style="padding-left:50px;">Our job is to disseminate the Truth that Nothing is True (and therefore everything is permitted).</span><br />
<span style="padding-left:50px;">In actuality, we know that there is no middle, but some things are true and some things are Not permitted.</span><br />
<span style="padding-left:50px;">Why else would we bother? Why else would we have bothered for thousands of years?</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">The saddest irony of the people of the sun is that they cannot see. The Shadow Men see in all directions at all times. The people of the sun think they are alone, to a horrific degree and to horrific ends. Shadow Men think of all humans everywhere at all times. It is a crushing unthinkable weight.<br />
<span style="padding-left:50px;">This is why so many of our ranks implode, especially those who step out of the light too early, too young.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Secrets are like bombs, their ontology is their teleology. When they come into their own true being, when they actualize, they cease to be.<br />
<span style="padding-left:50px;">I have been keeping the Shadow Man secret well for so long, but she makes it different. Shadow Men are alone in the world, but sometimes we must pretend that we are not by sharing our lives. This I do with her. I share my life but I have created a secret. She doesn’t know there is a secret so it doesn’t really exist. Secret or no, I feel safe with her.</span><br />
<span style="padding-left:50px;">But the thinking of secrets and bombs, their similar ironic and unstable definitions/identities, has led me onto a path to keep my secret better. A prose piece I began several years ago called <em>BOMB</em>. I know her curiosity has been running away with her. Reading the unspoken imaginations of other people is one of the great talents of the Shadow Men. I need to produce for her, for a public too, to maybe even walk in the light (put my name in the light), do the more public aspects of our work. Until then I must produce for her, calm her imagination that what I write is fiction instead of this Shadow work.</span><br />
<span style="padding-left:50px;">So my mind goes back to some prose I made before I stepped out of the light, <em>BOMB</em>. What I have in my records is the title, <em>BOMB</em>, the subtitle, <em>The End of the Infinite</em>, then a Prologue followed by a poem also titled, “Bomb.”</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:center;"><strong><em>BOMB<br />
</em></strong>The end of the infinite</p>
<p> </p>
<p style="text-align:justify;"><span style="padding-left:50px;">There was a time when all I knew was Bomb. That time has yet to end.</span><br />
<span style="padding-left:50px;">I have many, many parts inside me, components of a whole, a vast structure. All the many, many parts have individual roles and a distinct ennobled anima, building in essence the effect of strong whole individuals making a stronger individual whole. The mind of each part is infinite and runs the dangerous gamut of all possibilities possible for directed concentration. Scrolling, scrolling the everreaching number-line of possible possibilities; this process happens instantly for each of the many, many, almost infinite amount of parts. Every second each part has begun and completed this world-reaching action at least twice. Like the synaptic firings in a brain or a world tilting on its axis, ever so fast and gentle, the individual processes of the individual parts seem to begin and end within the same instance. The journeys into infinity begin with the aim for a point of which to designate concentration and energy. In each rapid process rapidly occurring in each of the many, many parts the point is sought and achieved each time by each of the many, many parts. The designated point of concentration arrived at by each individual part for each individual process is always the same. All the different minds, the infinite minds, that make up the finite whole, all consistently, continuously, and gratuitously share the same thought. That thought is Bomb.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p><strong>Bomb</strong></p>
<p>In the beginning there was Bomb<br />
After Bomb there was nothing<br />
Maybe I should start at the beginning<br />
In the beginning there was Bomb</p>
<p>Our mouths tasted of copper<br />
We dripped the juice that once bound<br />
Every direction marked our passin<br />
We burst forth, hot and ready</p>
<p>Spinning and ripping, carving nothing<br />
Alone but strong, with hubris and momentum<br />
We beat on as if there could be no end<br />
Charging the mystery of limits</p>
<p>But our history was our home<br />
Tethered to what we once were<br />
We snapped back upon ourselves<br />
Snapped back into nothing</p>
<p>In the beginning there was Bomb<br />
After Bomb there was nothing<br />
Maybe I should start at the end<br />
In the beginning there was Bomb</p>
<p>“What was scattered gathers, what was gathered blows apart.”<br />
Heraklitus</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">BOMB was to be a big novel. A novel you shouldn’t read on a plane, and certainly not out loud. A novel for furtive glances and whispers and head-nods in your direction. Maybe it would need a paper bag cut and folded into a book cover like for textbooks in elementary school. Or when published, the airport bookstore edition would have just a solid black cover with raised lettering spelling the title, BOMB, but only to the touch, not visually discernible. Not that the dream of BOMB would have been a commercial book. Certainly not a thriller. I was following in the footsteps of William S. Burroughs, who I had yet to know was a fellow brother, but the kinship was there since the first time I read him. He made me understand that many components can be brought together as in collage, pastiche, or montage from other mediums in a literary setting where they link by theme or the occasional adjoined character to explore a particular point. Like scanning a crowd in a particular location, a narrative, novelistic setting is one of intersections and grouping.<br />
<span style="padding-left:50px;"><em>BOMB</em>, to me, was everything, and contained the scope of the universe and our momentary appearance in its trajectory from solid un-being-allmass origins until it reaches its border of space or bounds of velocity and snaps back into itself. A pendulum, an eternal return. Going out and going back in: there we are watching ourselves in a doublemirror with one side hope and the other despair.</span><br />
<span style="padding-left:50px;">So in this novel I would have to include the cold stone beginning. And the stone cold end. And of course a historical fiction telling of Robert J. Oppenheimer’s life and study of the Bhagavad Gita and moment of intimate encounter with BOMB, a micro reenactment of the universe’s origin and destruction, matter turned inside out. Like the narrator of the Mahabharata, Vyasa, Oppenheimer stands in the middle of the story, our story, BOMB’s story, and he knows the ending, he can tell it. He is a prophet and a pawn, a speck of dust and just as much a god. Vyasa was a Shadow Man.</span><br />
<span style="padding-left:50px;">There were several other set pieces drafted to fill out the novel, <em>BOMB</em>. One of my favorites was called “Righteous Burst.” The story was titled for the street name of a party drug existing not only in the novel, but also in the deep dreams of drug addicts, chemists, religious leaders, the CIA, video-gamers, nihilists, anarchists, artists. The drug, “Righteous Burst,” when consumed by tablet—a tablet that can also be crushed up and snorted, free-based, mainlined, inserted into the vagina or anus as a suppository, wiped on the gums, baked into pastries or your morning oatmeal—breaks down systems in the human brain. It is the ultimate escape, relaxation, or high. Over the duration of its activation, Righteous Burst allows the user to feel no commitments, obligations, associations, connections, or relations. All systematic thinking and relevant action is destroyed. It is utter freedom, waking death.</span><br />
<span style="padding-left:50px;">It is presented as the total nightmare of antidrug propagandists, an unstoppable Yes/No/Fuck You in one pill, yet it delivered to the user a bliss of such simple, total, primal, chaotic freedom that its appeal is hard to deny after any first-person testimonials. For spectators and users alike (after coming down and surveying ones memory), the actions committed during a Righteous Burst high are horrific. During the high there is no possible conception of a right or a wrong, no up or a down, no possible or impossible and everything, EVERYTHING, feels so fucking good. Sisters fuck brothers, animals are eaten alive, fires are started and blaze as a gorgeous spectacle consuming whatever is in their path, and the less meaning anything has, the better it feels.</span><br />
<span style="padding-left:50px;">I don’t know if I am ever going to finish <em>BOMB</em>. I don’t know if I can. And so what if I did? It couldn’t sell, that much I know. Who would read such a thing? I would have to be much more established first before inflicting that on an audience. I would need something else first, something easier, something fun.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Brother Ivan Illich endeavored to write an epilogue of the industrial age.<br />
<span style="padding-left:50px;">This is one of the main tasks of the Shadow Men today. We endeavor at once to bring in the postEnlightenment Age/Era/Period and to prepare all the people of the sun to transition seamlessly into it without even noticing. We have been partly there for some time, transitions are slow, that is the only way. The Earth moves and most can’t even feel it. The Axis is tilting. One day we will be upside down and no one will ever remember being right-side up.</span></p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Sister Carrington worked to remind us that humans are still just beasts, and even if they reach their worst potential there will always be Shadows to shade from the most burning and blinding light. When the axis tilts, and life upends, we will still be there to lead across the new tundras. We will show the way to community and daily magic. We will help carve home in any rock or glacier and we will retreat back into the shadows; loving from a distance; loving from within.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Brother Gramsci described us well: We display the pessimism of thought yet work with the optimism of will. That has always been our strategy.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Shadow Men know the whole world is readable. That expression, an old, moldy chestnut: I can read you like a book. Well, that is how the world is for us. Every detail, movement, bumper sticker, clothing choice, facial expression, complex semiotic, is all text to us. That is how we know the future. It is like guessing the next line in a song. The future is an inevitable next piece in the sequence of world text we read. Magic is praxis.</p>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<h1 style="text-align:center;">Nox involvit umbra diem</h1>
<p> </p>
<p><img data-attachment-id="11264" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/star/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg" data-orig-size="230,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=230" class="aligncenter size-thumbnail wp-image-11264" src="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&#038;h=143" alt="" width="150" height="143" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg?w=150&amp;h=143 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/star.jpg 230w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p style="text-align:justify;">Our work is one great Shadow Book. It is thousands of years long. Our great work is half unwritten, it is lived words of deed. This is just selections from my chapter.</p>
<p> </p>
<p> </p>
<h3 style="text-align:center;"><strong>Excerpt from<em> My Shadow Book</em> (<em>Tales of the Shadow Men, </em><em>Selected from the Notebooks of One of Their Own.)</em> </strong></h3>
<h3 style="text-align:center;"><strong><a href="https://readspaceboy.com/" target="_blank" rel="noopener">Available from Spaceboy Books October 3 2017</a></strong></h3>
<p><img data-attachment-id="11295" data-permalink="https://heavyfeatherreview.com/2017/06/05/maawaam/spacboy-color-trans/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/06/spacboy-color-trans.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spacboy-color-trans" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/06/spacboy-color-trans.png?w=300" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/06/spacboy-color-trans.png?w=300" class="aligncenter wp-image-11295 size-thumbnail" src="https://heavyfeatherreview.files.wordpress.com/2017/06/spacboy-color-trans.png?w=150&#038;h=150" alt="" width="150" height="150" srcset="https://heavyfeatherreview.files.wordpress.com/2017/06/spacboy-color-trans.png?w=150&amp;h=150 150w, https://heavyfeatherreview.files.wordpress.com/2017/06/spacboy-color-trans.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p> </p>
<p> </p>
<p>***<br />
<strong>Jordan A. Rothacker </strong>is a poet, novelist, and essayist living in Athens, Georgia, where he earned a Master&#8217;s in Religion and a PhD in Comparative Literature at the University of Georgia.<strong> </strong>His journalism has appeared in periodicals as diverse as <em>Vegetarian Times</em> and <em>International Wristwatch</em>, while his fiction, poetry, reviews, and essays can be found in such illustrious venues as <em>Red River Review</em>, <em>Dark Matter</em>, <em>Dead Flowers</em>,<em> Stone Highway Review</em>, <em>May Day</em>, <em>As It Ought to Be</em>, <em>The Exquisite Corpse</em>, <em>The Believer</em>, <em>Bomb Magazine</em>, and <em>Guernica</em>. For book length work check out Rothacker’s <em>The Pit, and No Other Stories</em> (Black Hill Press, 2015), and novella (or “micro-epic” as he calls it) and his first full-length novel, <em>And Wind Will Wash Away</em> (Deeds Publishing, 2016).<strong> </strong>He loves sandwiches (a category in which he classifies pizza and tacos) and debating taxonomy almost as much as he loves his wife, his son, his dogs, and his cat, Whiskey.</p>
<p>What’s <em>HFR</em> up to? Read our <strong><a href="https://heavyfeatherreview.com/shop/current-issue/" target="_blank" rel="noopener">current issue</a></strong>, <strong><a href="https://heavyfeatherreview.com/submit/" target="_blank" rel="noopener">submit</a></strong>,<strong> </strong>or <strong><a href="https://heavyfeatherreview.com/write/" target="_blank" rel="noopener">write</a> </strong>for <em>Heavy Feather</em>.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-191494183" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-191494183');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-191494183",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-191494183'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11263" class="share-twitter sd-button share-icon" href="https://heavyfeatherreview.com/2017/06/05/maawaam/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11263" class="share-facebook sd-button share-icon" href="https://heavyfeatherreview.com/2017/06/05/maawaam/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11263" class="share-google-plus-1 sd-button share-icon" href="https://heavyfeatherreview.com/2017/06/05/maawaam/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36005705-11263-59363e9b7ec53' data-src='//widgets.wp.com/likes/#blog_id=36005705&amp;post_id=11263&amp;origin=heavyfeatherreview.wordpress.com&amp;obj_id=36005705-11263-59363e9b7ec53' data-name='like-post-frame-36005705-11263-59363e9b7ec53'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://heavyfeatherreview.com/tag/jordan-a-rothacker/" rel="tag">Jordan A. Rothacker</a>, <a href="https://heavyfeatherreview.com/tag/maawaam/" rel="tag">MAAWAAM</a>, <a href="https://heavyfeatherreview.com/tag/my-shadow-book/" rel="tag">My Shadow Book</a>, <a href="https://heavyfeatherreview.com/tag/novel-excerpt/" rel="tag">novel excerpt</a>, <a href="https://heavyfeatherreview.com/tag/spaceboy-books/" rel="tag">Spaceboy Books</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heavyfeatherreview.com/2017/06/01/rusch/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Six Poems by Jason Phoebe&nbsp;Rusch</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area clear-fix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/05/maawaam/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://heavyfeatherreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e4aaa15efe" /><input type="hidden" name="_wp_http_referer" value="/2017/06/05/maawaam/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='11263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="474057dfab" /></p>
<input type="hidden" name="genseq" value="1496727195" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-5" class="widget widget_text">			<div class="textwidget"><p align="center"><u>ISSNs</u><br>
<em>Print</em>: <b>2373-3519</b><br>
<em>Online</em>: <b>2373-3527</b></p></div>
		</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://heavyfeatherreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/heavyfeatherreview.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd09552c81","homeURL":"https:\/\/heavyfeatherreview.com\/","postID":"11263","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="36005705" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://heavyfeatherreview.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Heavy Feather Review" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9977664229" /><input type="hidden" name="_wp_http_referer" value="/2017/06/05/maawaam/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/heavyfeatherreview.com\/2017\/06\/05\/maawaam\/":11263};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36005705","siteName":"Heavy Feather Review","siteURL":"https:\/\/heavyfeatherreview.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F06%2F05%2Fmaawaam%2F","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/heavyfeatherreview.com\/wp-admin\/admin-ajax.php","nonce":"5d05119fd4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4a740b3bff\" \/>","referer":"https:\/\/heavyfeatherreview.com\/2017\/06\/05\/maawaam\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/heavyfeatherreview.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fheavyfeatherreview.wordpress.com%2F2017%2F06%2F05%2Fmaawaam%2F","postID":"11263","shortlink":"http:\/\/wp.me\/s2r4Jb-maawaam","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/heavyfeatherreview.com\/11263","statsLink":"https:\/\/wordpress.com\/stats\/post\/11263\/heavyfeatherreview.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,082 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F06%2F05%2Fmaawaam%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/heavyfeatherreview.com\/wp-admin\/admin-ajax.php","nonce":"8b1ccf5949","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F06%2F05%2Fmaawaam%2F","blog_id":"36005705","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=36005705&v=wpcom&tz=0&user_id=0&subd=heavyfeatherreview","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUdtqwzAM/aG5bkvZ2MPYtyi2kijxbZKdtX8/B5YShun6JKFz0UHS30mZGDKGrCfRFhcymK6HSV70DvJFJVcGCqIdzSj6q2DBEYJ1yH/JeURfKal0mrEDB8Hgam6iKz44kvysIsBCA2SKYVNQMK7Yyq0oeRhQXASL9uCpyfEgMfBtD/+3VAxTyvI0faakHIVZ9dEUUT1dW0FM9L7aKMbkmnF2JwZbcdUBr/Ezcu1UXJCZVrP77JGDWY+2Oty7VihJ7atN9b18+y2HPauxywDHIuj0hDmBmdU2eKBJUbLqHRBrGYEpDFutok//cbq8n4/H19P5bfoBfbj8Rw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "heavyfeatherreview.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36005705','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36005705','v':'wpcom','tz':'0','user_id':'0','post':'11263','subd':'heavyfeatherreview'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxlSFBHPWtVZWlSVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNpTW4xSkw9Y1twOHFWbHE9P05mWFBGZERUZDFNV3ZGLXg9OCYvRC9KVFZOZnJJcT1kX1A9YVJRLmJ8RS1bNiY2JWF1T0YwQk9ieS8wVzFbJkVoLXxCPyVnJlFxXTFMQ2QvQ1tuM1FNRm0teXZSc3g0Ly1xQktuV0clW09LR2JQJS5GJg=='}]);
_stq.push([ 'clickTrackerInit', '36005705', '11263' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>