<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://heavyfeatherreview.com/xmlrpc.php">
<title>THE SKY ISN&#8217;T BLUE by Janice Lee &#8211; Heavy Feather Review</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"PT Serif",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active pre{font-family:"PT Serif",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"PT Serif",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"PT Serif",serif}.wf-active body{font-family:"PT Serif",serif}.wf-active .site-description{font-family:"PT Serif",serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"PT Serif",serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"PT Serif",serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"PT Serif",serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"PT Serif",serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"PT Serif",serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"PT Serif",serif}.wf-active #infinite-handle span button{font-family:"PT Serif",serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"PT Serif",serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"PT Serif",serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"PT Serif",serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"PT Serif",serif}}.wf-active .comment .comment-reply-title a{font-family:"PT Serif",serif}.wf-active .site-footer .site-info{font-family:"PT Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=heavyfeatherreview.com&amp;id=36005705&amp;t=1494389082&amp;back=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F05%2F09%2Fsky%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//heavyfeatherreview.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; Feed" href="https://heavyfeatherreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; Comments Feed" href="https://heavyfeatherreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heavy Feather Review &raquo; THE SKY ISN&#8217;T BLUE by Janice&nbsp;Lee Comments Feed" href="https://heavyfeatherreview.com/2017/05/09/sky/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/IWoZj6oX4LP0JW12yhqZj+PZ2ExGm9CbkhPPlkOiFlYtThilrmhXj3IdJ9MIukhIKCM+dOjqRg/6PYRhB9AMyGzeqTf3YLcb+mxOTN150j9EarK1OgCaDVxwl71QNczFBmRObvDoIfDCAQMVWw4i7D7W2QzmnGvP+kLWcQESVSmEmlYcStHF3ujXt5XzqmvbaPl6Xyouw' type='text/css' media='all' />
<link rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjtEKwjAMRX/IGoRR54P4LV3JaqRtypJS/HsrA3EI6tu95JxLoBXjOStmBb1iQoFSJ1hwctFljzD3o3ENhdO27L3IDn7povf4J0rZr7hpxXNaJYLMSt2TV/hYS9WUWAN1JiCbyN4pcd4UM0dHyze1PxI59BigU2/1KV3S+TCMg7XH0Z5uD7LxczU=' type='text/css' media='all' />
<style id='rebalance-style-inline-css' type='text/css'>
.entry-tags-date, .entry-categories, .entry-tags, .entry-meta .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heavyfeatherreview.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Velvet &amp; Paint: Review of Tara Deal&#8217;s THAT NIGHT&nbsp;ALIVE' href='https://heavyfeatherreview.com/2017/05/08/deal/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://heavyfeatherreview.com/2017/05/09/sky/" />
<link rel='shortlink' href='http://wp.me/s2r4Jb-sky' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F05%2F09%2Fsky%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F05%2F09%2Fsky%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE SKY ISN&#8217;T BLUE by Janice Lee" />
<meta property="og:url" content="https://heavyfeatherreview.com/2017/05/09/sky/" />
<meta property="og:description" content="The Sky Isn&#8217;t Blue, by Janice Lee. New York, New York: Civil Coping Mechanisms, March 2016. 226 pages. $15.95, paper. I used to annoy my sister by insisting that the sky was white and the clo…" />
<meta property="article:published_time" content="2017-05-09T15:57:34+00:00" />
<meta property="article:modified_time" content="2017-05-10T01:50:13+00:00" />
<meta property="og:site_name" content="Heavy Feather Review" />
<meta property="og:image" content="https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="699" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://heavyfeatherreview.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://heavyfeatherreview.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://heavyfeatherreview.com/osd.xml" title="Heavy Feather Review" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Heavy Feather Review" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://heavyfeatherreview.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="THE SKY ISN&#8217;T BLUE by Janice&nbsp;Lee | Heavy Feather Review on WordPress.com" />
<meta name="description" content="The Sky Isn&#039;t Blue, by Janice Lee. New York, New York: Civil Coping Mechanisms, March 2016. 226 pages. $15.95, paper. I used to annoy my sister by insisting that the sky was white and the clouds were blue. It annoyed her because she knew the sky was blue, everyone knows the sky is blue, even&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'heavyfeatherreview.com',
				pageURL: 'https://heavyfeatherreview.com/2017/05/09/sky/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://heavyfeatherreview.com/2017/05/09/sky/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-11106 single-format-standard mp6 customizer-styles-applied group-blog has-custom-header date-hidden categories-hidden tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
							<a href="https://heavyfeatherreview.com/" class="site-header-image-link" title="Heavy Feather Review" rel="home">
					<img src="https://heavyfeatherreview.files.wordpress.com/2017/01/banner3.png" class="site-header-image" width="1140" height="223" alt="" />
				</a>
						<div class="site-heading">
				<div class="site-branding">
																<p class="site-title"><a href="https://heavyfeatherreview.com/" rel="home">Heavy Feather Review</a></p>
									</div><!-- .site-branding -->
								<nav class="social-navigation" role="navigation">
					<div class="social-menu-wrap"><ul id="menu-social-menu" class="social-menu"><li id="menu-item-9925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9925"><a href="http://twitter.com/@heavyfeatherrev"><span>Twitter</span></a></li>
<li id="menu-item-10651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10651"><a href="http://instagram.com/heavyfeatherrev"><span>Instagram</span></a></li>
<li id="menu-item-9924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9924"><a href="http://www.facebook.com/heavyfeatherreview"><span>Facebook</span></a></li>
<li id="menu-item-9926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9926"><a href="http://heavyfeatherreview.tumblr.com/"><span>Tumblr</span></a></li>
</ul></div>				</nav><!-- #social-navigation -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-primary-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-9426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9426"><a href="https://heavyfeatherreview.com/category/notmypresident/">#notmypresident</a></li>
<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="https://heavyfeatherreview.com/aww/">aww fiction fellowship</a></li>
<li id="menu-item-5121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5121"><a href="https://heavyfeatherreview.com/submit/">submissions</a></li>
<li id="menu-item-6622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6622"><a href="https://heavyfeatherreview.com/category/book-reviews/">book reviews</a>
<ul class="sub-menu">
	<li id="menu-item-10105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10105"><a href="https://heavyfeatherreview.com/category/book-reviews/fiction/">fiction</a></li>
	<li id="menu-item-10106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10106"><a href="https://heavyfeatherreview.com/category/book-reviews/poetry/">poetry</a></li>
	<li id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6533"><a href="https://heavyfeatherreview.com/category/book-reviews/nonfiction/">nonfiction</a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530"><a href="https://heavyfeatherreview.com/category/book-reviews/comics/">comics</a></li>
	<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532"><a href="https://heavyfeatherreview.com/category/book-reviews/hybrid/">hybrid</a></li>
</ul>
</li>
<li id="menu-item-8773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8773"><a href="https://heavyfeatherreview.com/category/interviews-essays/">interviews &amp; essays</a></li>
<li id="menu-item-9933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9933"><a href="https://heavyfeatherreview.com/write/">publicity</a></li>
<li id="menu-item-9932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9932"><a href="https://heavyfeatherreview.com/editors/">the editors</a></li>
<li id="menu-item-5112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5112"><a href="https://heavyfeatherreview.com/shop/">shop</a>
<ul class="sub-menu">
	<li id="menu-item-5113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5113"><a href="https://heavyfeatherreview.com/shop/current-issue/">current issue</a></li>
	<li id="menu-item-9603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9603"><a href="https://heavyfeatherreview.com/shop/5-2/">vol. 5</a></li>
</ul>
</li>
<li id="menu-item-9939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9939"><a href="https://heavyfeatherreview.com/friends/">friends</a></li>
<li id="menu-item-10556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10556"><a href="https://heavyfeatherreview.com/category/print-archives/">print archives</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-11106" class="post-11106 post type-post status-publish format-standard hentry category-book-reviews category-nonfiction tag-civil-coping-mechanisms tag-jackson-nieuwland tag-janice-lee tag-the-sky-isnt-blue clear-fix ">

	<header class="entry-header">
		<h1 class="entry-title">THE SKY ISN&#8217;T BLUE by Janice&nbsp;Lee</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://heavyfeatherreview.com/author/heavyfeatherreview/">Heavy Feather</a></span><span class="entry-tags-date"><a href="https://heavyfeatherreview.com/2017/05/09/sky/" rel="bookmark"><time class="entry-date published" datetime="2017-05-09T15:57:34+00:00">May 9, 2017</time><time class="updated" datetime="2017-05-10T01:50:13+00:00">May 10, 2017</time></a></span><span class="entry-categories"><a href="https://heavyfeatherreview.com/category/book-reviews/" rel="tag">book reviews</a>, <a href="https://heavyfeatherreview.com/category/book-reviews/nonfiction/" rel="tag">nonfiction</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heavyfeatherreview.com/2017/05/08/deal/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p><strong><em><a href="https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg"><img data-attachment-id="11108" data-permalink="https://heavyfeatherreview.com/2017/05/09/sky/leejanice-theskyisntblue-1170x1636/" data-orig-file="https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg?w=1140" data-orig-size="500,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LeeJanice-TheSkyIsntBlue-1170&#215;1636" data-image-description="" data-medium-file="https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg?w=1140?w=215" data-large-file="https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg?w=1140?w=500" class="aligncenter size-full wp-image-11108" src="https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg?w=1140" alt="" srcset="https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg 500w, https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg?w=107 107w, https://heavyfeatherreview.files.wordpress.com/2017/05/leejanice-theskyisntblue-1170x1636.jpg?w=215 215w" sizes="(max-width: 500px) 100vw, 500px"   /></a></em></strong></p>
<p><strong><em>The Sky Isn&#8217;t Blue</em>, by Janice Lee. New York, New York: Civil Coping Mechanisms, March 2016. 226 pages. $15.95, paper</strong>.</p>
<p>I used to annoy my sister by insisting that the sky was white and the clouds were blue. It annoyed her because she <em>knew</em> the sky was blue, everyone knows the sky is blue, even if you’re blind you know it. If she hadn’t been so certain, she wouldn’t have been annoyed. If she hadn’t been so certain, she might have considered the truth of what I was saying. In <em>The Book of Repulsive Women</em>, Carrie Lorig writes, “If no one tells you the sky is blue, you might call it white.&#8221; I’m looking at the sky right now and it is grey from horizon to horizon. It’s probably a different colour where you are as you read this. Maybe pink, maybe black.</p>
<p><em>The Sky Isn’t Blue</em> is the perfect title for Janice Lee’s book of essays on the poetics of spaces because she is not writing about place, she is writing about the experience of place (&#8220;The poetics of spaces is the poetics of bodies <em>in</em> spaces&#8221;). She is using language to discuss the limitations of language. She is putting words on the page which have specific meanings to her but may not mean a thing to the reader, or perhaps words that appeared in her mind during a specific moment, in a specific place, and are significant for that reason rather than because of any particular meaning they hold on their own.</p>
<p>At points, the essays read like diary entries, notes jotted in real-time while Lee was in these spaces. At other points, they <em>are</em> excerpts from her journal and sometimes these excerpts are more accessible than the rest of the prose. Most of the time, I enjoyed the leaps of thought and fragmentary language, but occasionally I found myself wishing I had more to hold onto. &#8220;Soliciting a nearness that can only tether itself to texture&#8221; didn’t mean anything to me. But these moments of confusion didn’t prevent Lee from creating and recreating spaces within her essays, spaces that I had my own experiences of. When she wrote about the Salton Sea, I imagined a desert, maybe you would picture an alien planet.</p>
<p>I <em>know</em> that the sky is blue but when I look up at night that isn’t what I experience. Sometimes what we know cannot explain what we feel.</p>
<p>&nbsp;</p>
<p>Often, I don’t think in words. I find myself stirred from deep thought but when I go to articulate what I’ve been thinking it is impossible to translate it into language. It’s not that I think in images or sounds instead. This is a kind of unsymbolised, unconstrained thought. I suppose it all boils down to electro-chemical reactions in the end but it’s not the easiest material to work with when you’re a writer.</p>
<p>While reading <em>The Sky Isn’t Blue</em>, I wondered whether Janice Lee thinks in words. Throughout the collection, she keeps coming back to the failures and limitations of language (&#8220;Forget the words. Just forget all the words for a moment. Because all of the words are utterly limitless and limited.&#8221;). In the essay &#8220;Mornings In Bed&#8221; she explains how in her earlier book <em>Damnation </em>she &#8220;started to write about the preciseness of language and the momentum of sentences in a way that [she] hadn’t cared about before,&#8221; how &#8220;with <em>Damnation</em>, [her] relationship with language changed,&#8221; and how after completing the book she fell into a &#8220;10-month long writer’s block.&#8221;</p>
<p>Much of <em>The Sky Isn’t Blue</em> seems to deal with that period of Lee’s life and how she pulled herself out it. The book is saturated in loss and heartbreak, they seem to be Lee’s constant companions, but there are also moments of pure love, strong and shining. Perhaps it is because Lee is approaching these enormous concepts that language is failing her. There is no simple way to communicate trauma or ecstasy, and Lee isn’t content to use small, specific examples as symbols to represent the whole. A moment can’t stand in for eternity. The words &#8220;I love you&#8221; can’t communicate the entirety of the feeling behind them. So the language crumbles around her.</p>
<p>And yet she wrote the book. Because not only does Lee point out the limitations of language, she also reinforces its importance. In &#8220;Night Sky,&#8221; she writes, &#8220;When you consider the possibilities of writing and language, well, you might as well consider the possibilities of the entire universe.&#8221; Language only fails because of its limitless nature. If there were only one thousand or one hundred or even just ten words to choose from, maybe then it would be easier to communicate what we’re feeling.</p>
<p>&nbsp;</p>
<p>Caro and I often disagree about what colour things are. She says my shorts are green, I think they’re blue. We both have different opinions on what colour that car that just drove by was. We even took a test online to find out who is better at identifying colours. We both got the exact same score. To me, this is proof that there is no singular correct perspective. Just because two people see something differently doesn’t mean one of them is wrong, just that they’re coming at it from a different perspective.</p>
<p><em>The Sky Isn’t Blue</em> is an intelligent book. Janice Lee is an intelligent writer. I don’t think I’m as intelligent as either of them. Reading this book, I couldn’t help but feel that I would be getting more out of it if I had a more powerful intellect. And yet, I got so much out of it anyway. Who wouldn’t get something out of lines like &#8220;Close your eyes and remember what the birds looked like before. Repeat the words that describe the birds over and over again. Without the words, the birds still persist. Without the words, the birds still matter.&#8221; Those are lines that jump out from the rest of the text, powerful by themselves as well as when they’re a part of the whole. There is also a lot to be gained by sinking into the book and letting the mood and feelings of the text engulf you.</p>
<p>This review doesn’t work as an objective assessment of the book, because I don’t believe any two people could read this book and take the same things from it. It’s like a Rorschach test, or a mirror, it shows everyone something different. We’re all looking up at the same cloud, but each of us sees a different shape.</p>
<p style="text-align:center;"><a href="http://amzn.to/2paIpGl" target="_blank" rel="noopener noreferrer"><strong>Buy <em>The Sky Isn&#8217;t Blue</em> at Amazon</strong></a></p>
<p style="text-align:center;"><strong><a href="http://www.indiebound.org/book/9781937865566&amp;aff=heavyfeatherreview" target="_blank" rel="noopener noreferrer">Buy <em>The Sky Isn&#8217;t Blu</em>e at IndieBound</a></strong></p>
<p style="text-align:center;"><a href="http://copingmechanisms.net/portfolio/the-sky-isnt-blue-by-janice-lee/" target="_blank" rel="noopener noreferrer"><strong>Buy <em>The Sky Isn&#8217;t Blue</em> at Civil Coping Mechanisms</strong></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>***</p>
<p><strong>Jackson Nieuwland</strong> likes unicorns.</p>
<p>What’s <em>HFR</em> up to? Read our <strong><a href="https://heavyfeatherreview.com/shop/current-issue/" target="_blank" rel="noopener noreferrer">current issue</a></strong>, <strong><a href="https://heavyfeatherreview.com/submit/" target="_blank" rel="noopener noreferrer">submit</a></strong>,<strong> </strong>or <strong><a href="https://heavyfeatherreview.com/write/" target="_blank" rel="noopener noreferrer">write</a> </strong>for <em>Heavy Feather</em>.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1838009815" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1838009815');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1838009815",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1838009815'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11106" class="share-twitter sd-button share-icon" href="https://heavyfeatherreview.com/2017/05/09/sky/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11106" class="share-facebook sd-button share-icon" href="https://heavyfeatherreview.com/2017/05/09/sky/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11106" class="share-google-plus-1 sd-button share-icon" href="https://heavyfeatherreview.com/2017/05/09/sky/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36005705-11106-5912915a8f737' data-src='//widgets.wp.com/likes/#blog_id=36005705&amp;post_id=11106&amp;origin=heavyfeatherreview.wordpress.com&amp;obj_id=36005705-11106-5912915a8f737' data-name='like-post-frame-36005705-11106-5912915a8f737'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://heavyfeatherreview.com/tag/civil-coping-mechanisms/" rel="tag">Civil Coping Mechanisms</a>, <a href="https://heavyfeatherreview.com/tag/jackson-nieuwland/" rel="tag">Jackson Nieuwland</a>, <a href="https://heavyfeatherreview.com/tag/janice-lee/" rel="tag">Janice Lee</a>, <a href="https://heavyfeatherreview.com/tag/the-sky-isnt-blue/" rel="tag">The Sky Isn't Blue</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heavyfeatherreview.com/2017/05/08/deal/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Velvet &amp; Paint: Review of Tara Deal&#8217;s THAT NIGHT&nbsp;ALIVE</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area clear-fix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/sky/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://heavyfeatherreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/sky/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='11106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16acca5454" /></p>
<input type="hidden" name="genseq" value="1494389082" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-5" class="widget widget_text">			<div class="textwidget"><p align="center"><u>ISSNs</u><br>
<em>Print</em>: <b>2373-3519</b><br>
<em>Online</em>: <b>2373-3527</b></p></div>
		</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://heavyfeatherreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/heavyfeatherreview.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"https:\/\/heavyfeatherreview.com\/","postID":"11106","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="36005705" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://heavyfeatherreview.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Heavy Feather Review" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4ae8141ddf" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/sky/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/heavyfeatherreview.com\/2017\/05\/09\/sky\/":11106};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36005705","siteName":"Heavy Feather Review","siteURL":"https:\/\/heavyfeatherreview.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F05%2F09%2Fsky%2F","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/heavyfeatherreview.com\/wp-admin\/admin-ajax.php","nonce":"b96a26a1c8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"760357c519\" \/>","referer":"https:\/\/heavyfeatherreview.com\/2017\/05\/09\/sky\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/heavyfeatherreview.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fheavyfeatherreview.wordpress.com%2F2017%2F05%2F09%2Fsky%2F","postID":"11106","shortlink":"http:\/\/wp.me\/s2r4Jb-sky","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/heavyfeatherreview.com\/11106","statsLink":"https:\/\/wordpress.com\/stats\/post\/11106\/heavyfeatherreview.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,048 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F05%2F09%2Fsky%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/heavyfeatherreview.com\/wp-admin\/admin-ajax.php","nonce":"e80a1c1796","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/heavyfeatherreview.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheavyfeatherreview.com%2F2017%2F05%2F09%2Fsky%2F","blog_id":"36005705","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=36005705&v=wpcom&tz=0&user_id=0&subd=heavyfeatherreview","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUdtqwzAM/aG5bkvZ2MPYtyi2kijxbZKdtX8/B5YShun6JKFz0UHS30mZGDKGrCfRFhcymK6HSV70DvJFJVcGCqIdzSj6q2DBEYJ1yH/JeURfKal0mrEDB8Hgam6iKz44kvysIsBCA2SKYVNQMK7Yyq0oeRhQXASL9uCpyfEgMfBtD/+3VAxTyvI0faakHIVZ9dEUUT1dW0FM9L7aKMbkmnF2JwZbcdUBr/Ezcu1UXJCZVrP77JGDWY+2Oty7VihJ7atN9b18+y2HPauxywDHIuj0hDmBmdU2eKBJUbLqHRBrGYEpDFutok//cbq8n4/H19P5bfoBfbj8Rw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "heavyfeatherreview.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36005705','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36005705','v':'wpcom','tz':'0','user_id':'0','post':'11106','subd':'heavyfeatherreview'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxlSFBHPWtVZWlSVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNfRWNOYTJrZzNGNDFEJmQyTnxoQ3BZYnNpVWxUZ1MuaX4yJT9ROVR0UTlLPUEmeX55cWUyRU5WdHpiT1Ywfnk9PWpwRTVbVm5OcVQ9dUkwYlBmXVgtR3JlUmlVLXFrSXFzejN0MEJCZTlRYnxWdStYV2hHdlJJMm9LUVdUV2NFbw=='}]);
_stq.push([ 'clickTrackerInit', '36005705', '11106' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>